summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7efef3c4a6..12f79df6e2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -549,6 +549,9 @@ if (CLANG_ENABLE_BOOTSTRAP)
LLVM_VERSION_MAJOR
LLVM_VERSION_MINOR
LLVM_VERSION_PATCH
+ CLANG_VERSION_MAJOR
+ CLANG_VERSION_MINOR
+ CLANG_VERSION_PATCHLEVEL
LLVM_VERSION_SUFFIX
LLVM_BINUTILS_INCDIR
CLANG_REPOSITORY_STRING