summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 63b721354e..0d923b91e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -215,7 +215,9 @@ add_subdirectory(tools)
add_subdirectory(runtime)
# TODO: docs.
+if( LLVM_INCLUDE_TESTS )
add_subdirectory(test)
+endif()
# FIXME: unittests require gtest.
if( NOT CLANG_BUILT_STANDALONE )