summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 956a109c7a..afbe13b485 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -246,12 +246,11 @@ add_subdirectory(runtime)
# TODO: docs.
if( LLVM_INCLUDE_TESTS )
-add_subdirectory(test)
-endif()
+ add_subdirectory(test)
-# FIXME: unittests require gtest.
-if( NOT CLANG_BUILT_STANDALONE )
- add_subdirectory(unittests)
+ if( NOT CLANG_BUILT_STANDALONE )
+ add_subdirectory(unittests)
+ endif()
endif()
# Workaround for MSVS10 to avoid the Dialog Hell