summaryrefslogtreecommitdiffstats
path: root/bindings/python/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/python/tests/CMakeLists.txt')
-rw-r--r--bindings/python/tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/bindings/python/tests/CMakeLists.txt b/bindings/python/tests/CMakeLists.txt
index 7af6503f15..3f5ac957f8 100644
--- a/bindings/python/tests/CMakeLists.txt
+++ b/bindings/python/tests/CMakeLists.txt
@@ -32,11 +32,11 @@ if(WIN32)
set(RUN_PYTHON_TESTS FALSE)
endif()
-# AArch64 and Hexagon have known test failures that need to be
+# AArch64, Hexagon, and Sparc have known test failures that need to be
# addressed.
# SystemZ has broken Python/FFI interface:
# https://reviews.llvm.org/D52840#1265716
-if(${LLVM_NATIVE_ARCH} MATCHES "^(AArch64|Hexagon|SystemZ)$")
+if(${LLVM_NATIVE_ARCH} MATCHES "^(AArch64|Hexagon|Sparc|SystemZ)$")
set(RUN_PYTHON_TESTS FALSE)
endif()