summaryrefslogtreecommitdiffstats
path: root/examples/AnnotateFunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/AnnotateFunctions/CMakeLists.txt')
-rw-r--r--examples/AnnotateFunctions/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/AnnotateFunctions/CMakeLists.txt b/examples/AnnotateFunctions/CMakeLists.txt
index 5684abf238..44b6317e72 100644
--- a/examples/AnnotateFunctions/CMakeLists.txt
+++ b/examples/AnnotateFunctions/CMakeLists.txt
@@ -1,4 +1,4 @@
-add_llvm_loadable_module(AnnotateFunctions AnnotateFunctions.cpp PLUGIN_TOOL clang)
+add_llvm_library(AnnotateFunctions MODULE AnnotateFunctions.cpp PLUGIN_TOOL clang)
if(LLVM_ENABLE_PLUGINS AND (WIN32 OR CYGWIN))
target_link_libraries(AnnotateFunctions PRIVATE