summaryrefslogtreecommitdiffstats
path: root/examples/Tooling/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Tooling/CMakeLists.txt')
-rw-r--r--examples/Tooling/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/Tooling/CMakeLists.txt b/examples/Tooling/CMakeLists.txt
new file mode 100644
index 0000000000..257d3ea8ea
--- /dev/null
+++ b/examples/Tooling/CMakeLists.txt
@@ -0,0 +1,6 @@
+set(LLVM_USED_LIBS clangTooling clangBasic)
+
+add_clang_executable(clang-check
+ ClangCheck.cpp
+ )
+