summaryrefslogtreecommitdiffstats
path: root/include/clang/Basic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/clang/Basic/CMakeLists.txt')
-rw-r--r--include/clang/Basic/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/include/clang/Basic/CMakeLists.txt b/include/clang/Basic/CMakeLists.txt
index 3e0fb8728c..e4929b5b52 100644
--- a/include/clang/Basic/CMakeLists.txt
+++ b/include/clang/Basic/CMakeLists.txt
@@ -28,11 +28,6 @@ clang_tablegen(AttrList.inc -gen-clang-attr-list
SOURCE Attr.td
TARGET ClangAttrList)
-clang_tablegen(AttrSubMatchRulesList.inc -gen-clang-attr-subject-match-rule-list
- -I ${CMAKE_CURRENT_SOURCE_DIR}/../../
- SOURCE Attr.td
- TARGET ClangAttrSubjectMatchRuleList)
-
clang_tablegen(AttrHasAttributeImpl.inc -gen-clang-attr-has-attribute-impl
-I ${CMAKE_CURRENT_SOURCE_DIR}/../../
SOURCE Attr.td