summaryrefslogtreecommitdiffstats
path: root/test/CXX/except/except.spec/p9-noexcept.cpp
diff options
context:
space:
mode:
Diffstat (limited to 'test/CXX/except/except.spec/p9-noexcept.cpp')
-rw-r--r--test/CXX/except/except.spec/p9-noexcept.cpp2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CXX/except/except.spec/p9-noexcept.cpp b/test/CXX/except/except.spec/p9-noexcept.cpp
index 7b2a259e19..7c8d0ef1fb 100644
--- a/test/CXX/except/except.spec/p9-noexcept.cpp
+++ b/test/CXX/except/except.spec/p9-noexcept.cpp
@@ -1,4 +1,4 @@
-// RUN: %clang_cc1 %s -std=c++0x -triple=x86_64-apple-darwin10 -emit-llvm -o - -fcxx-exceptions -fexceptions | FileCheck %s
+// RUN: %clang_cc1 %s -std=c++11 -triple=x86_64-apple-darwin10 -emit-llvm -o - -fcxx-exceptions -fexceptions | FileCheck %s
void external();