summaryrefslogtreecommitdiffstats
path: root/test/CXX/temp/temp.spec/p5.cpp
diff options
context:
space:
mode:
Diffstat (limited to 'test/CXX/temp/temp.spec/p5.cpp')
-rw-r--r--test/CXX/temp/temp.spec/p5.cpp2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CXX/temp/temp.spec/p5.cpp b/test/CXX/temp/temp.spec/p5.cpp
index d5632e7f34..c37817cc49 100644
--- a/test/CXX/temp/temp.spec/p5.cpp
+++ b/test/CXX/temp/temp.spec/p5.cpp
@@ -1,4 +1,4 @@
-// RUN: clang-cc -fsyntax-only -verify %s
+// RUN: %clang_cc1 -fsyntax-only -verify %s
template<typename T> inline void f(T) { }
template void f(int); // expected-note{{previous explicit instantiation}}