summaryrefslogtreecommitdiffstats
path: root/unittests/AST/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/AST/CMakeLists.txt')
-rw-r--r--unittests/AST/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/unittests/AST/CMakeLists.txt b/unittests/AST/CMakeLists.txt
index 6621ce681b..c416e5b996 100644
--- a/unittests/AST/CMakeLists.txt
+++ b/unittests/AST/CMakeLists.txt
@@ -2,6 +2,10 @@ set(LLVM_LINK_COMPONENTS
Support
)
+if (MSVC)
+ set_source_files_properties(ASTImporterTest.cpp PROPERTIES COMPILE_FLAGS /bigobj)
+endif()
+
add_clang_unittest(ASTTests
ASTContextParentMapTest.cpp
ASTImporterTest.cpp