summaryrefslogtreecommitdiffstats
path: root/unittests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/CMakeLists.txt')
-rw-r--r--unittests/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/unittests/CMakeLists.txt b/unittests/CMakeLists.txt
index 1fc11ab66e..cb44dc59dc 100644
--- a/unittests/CMakeLists.txt
+++ b/unittests/CMakeLists.txt
@@ -59,18 +59,3 @@ add_clang_unittest(Frontend
Frontend/FrontendActionTest.cpp
USED_LIBS gtest gtest_main clangFrontend
)
-
-add_clang_unittest(Tooling
- Tooling/ToolingTest.cpp
- USED_LIBS gtest gtest_main clangTooling
- )
-
-add_clang_unittest(JsonCompileCommandLineDatabase
- Tooling/JsonCompileCommandLineDatabaseTest.cpp
- USED_LIBS gtest gtest_main clangTooling
- )
-
-add_clang_unittest(ASTMatchersTest
- Tooling/ASTMatchersTest.cpp
- USED_LIBS gtest gtest_main clangTooling
- )