aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSergio Martins <iamsergio@gmail.com>2018-09-20 15:05:33 +0100
committerSergio Martins <iamsergio@gmail.com>2018-09-20 15:05:33 +0100
commitc650de49e3bdcb6f2116c0a0f76e1924615f48f6 (patch)
tree41069d3de4a174753f6fa2523347dfa071d80365 /CMakeLists.txt
parent53317a88b3930ad6b3a26b8e0df021a485fef802 (diff)
Require cmake 3.3 as minimum
This amends the previous commit. Linking full path needs 3.3 as minimum, probably so CMP0060 is enabled.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 05b0879c..3bf424c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@
project(ClangLazy)
-cmake_minimum_required(VERSION 3.0)
+cmake_minimum_required(VERSION 3.3)
include(FeatureSummary)
include(GenerateExportHeader)
include("GNUInstallDirs")