summaryrefslogtreecommitdiffstats
path: root/clang/lib/CodeGen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'clang/lib/CodeGen/CMakeLists.txt')
-rw-r--r--clang/lib/CodeGen/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/clang/lib/CodeGen/CMakeLists.txt b/clang/lib/CodeGen/CMakeLists.txt
index d8b3c234a1ef..c300c1b021f3 100644
--- a/clang/lib/CodeGen/CMakeLists.txt
+++ b/clang/lib/CodeGen/CMakeLists.txt
@@ -5,6 +5,7 @@ set(LLVM_LINK_COMPONENTS
Core
Coroutines
Coverage
+ Extensions
FrontendOpenMP
IPO
IRReader
@@ -96,8 +97,6 @@ add_clang_library(clangCodeGen
TargetInfo.cpp
VarBypassDetector.cpp
- ENABLE_PLUGINS
-
DEPENDS
${codegen_deps}