summaryrefslogtreecommitdiffstats
path: root/llvm/tools/opt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'llvm/tools/opt/CMakeLists.txt')
-rw-r--r--llvm/tools/opt/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/llvm/tools/opt/CMakeLists.txt b/llvm/tools/opt/CMakeLists.txt
index 79613c836c53..d0abdf111302 100644
--- a/llvm/tools/opt/CMakeLists.txt
+++ b/llvm/tools/opt/CMakeLists.txt
@@ -9,6 +9,7 @@ set(LLVM_LINK_COMPONENTS
CodeGen
Core
Coroutines
+ Extensions
IPO
IRReader
InstCombine
@@ -33,8 +34,6 @@ add_llvm_tool(opt
PrintSCC.cpp
opt.cpp
- ENABLE_PLUGINS
-
DEPENDS
intrinsics_gen
SUPPORT_PLUGINS