summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Bieneman <beanz@apple.com>2016-12-06 17:09:29 +0000
committerChris Bieneman <beanz@apple.com>2016-12-06 17:09:29 +0000
commit461b461526087e11cb144885c630767e7400c9e3 (patch)
treeb803c4ede8819f5c2dc86f151eb91221af54b531 /CMakeLists.txt
parent057100dd3a91d977bfc4211eee37b0175429e5c8 (diff)
[CMake] Fixing clang standalone build
I broke this in r288770. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@288829 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08008f9f2277..f209338e2c18 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -803,8 +803,6 @@ endif()
include(AddLLVM)
include(TableGen)
-set(LLVM_TABLEGEN_FLAGS -I ${LLVM_MAIN_INCLUDE_DIR})
-
if( MINGW )
# People report that -O3 is unreliable on MinGW. The traditional
# build also uses -O2 for that reason: