summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTobias Grosser <tobias@grosser.es>2016-04-29 12:38:24 +0000
committerTobias Grosser <tobias@grosser.es>2016-04-29 12:38:24 +0000
commit931826ba5d5e2728db699121f2197406136b49e0 (patch)
tree26c9c6ac456846630c5ec54df7472a99bbc4659c /CMakeLists.txt
parent4d75ec97c61795bcef62595600d13676931689a7 (diff)
Revert "cmake: Set LINK_POLLY_INTO_TOOLS to ON"
This reverts commit r268033 as it breaks some buildbots. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@268035 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5d578dcdede5..771bce1f1526 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -342,7 +342,7 @@ option(LLVM_USE_SPLIT_DWARF
"Use -gsplit-dwarf when compiling llvm." OFF)
option(WITH_POLLY "Build LLVM with Polly" ON)
-option(LINK_POLLY_INTO_TOOLS "Static link Polly into tools" ON)
+option(LINK_POLLY_INTO_TOOLS "Static link Polly into tools" OFF)
# Define an option controlling whether we should build for 32-bit on 64-bit
# platforms, where supported.