summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRafael Espindola <rafael.espindola@gmail.com>2016-09-06 20:16:19 +0000
committerRafael Espindola <rafael.espindola@gmail.com>2016-09-06 20:16:19 +0000
commitfe2ae4c80c4e9fba5ef332efe9267ffa5bbdc302 (patch)
tree19e8bb95f4f856eed260f4c28036be04669d32f0 /CMakeLists.txt
parent2ec143071149d8cde7a61b6e05951ace3d317e6a (diff)
Try to fix a circular dependency in the modules build.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@280746 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83f44b8a878b..8d808664c1e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -743,6 +743,7 @@ if( MINGW )
endif()
# Put this before tblgen. Else we have a circular dependence.
+add_subdirectory(lib/Demangle)
add_subdirectory(lib/Support)
add_subdirectory(lib/TableGen)