summaryrefslogtreecommitdiffstats
path: root/examples/HowToUseJIT/CMakeLists.txt
diff options
context:
space:
mode:
authorRafael Espindola <rafael.espindola@gmail.com>2014-08-07 14:21:18 +0000
committerRafael Espindola <rafael.espindola@gmail.com>2014-08-07 14:21:18 +0000
commit875710a2fd6b3c4f814961582594bd5c1cdb493a (patch)
tree7804bfebe936ff5914381eaf5733071992a224a1 /examples/HowToUseJIT/CMakeLists.txt
parent7ad7c75048eb32f95eae04847908793e0183802f (diff)
Nuke the old JIT.
I am sure we will be finding bits and pieces of dead code for years to come, but this is a good start. Thanks to Lang Hames for making MCJIT a good replacement! git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@215111 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'examples/HowToUseJIT/CMakeLists.txt')
-rw-r--r--examples/HowToUseJIT/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/examples/HowToUseJIT/CMakeLists.txt b/examples/HowToUseJIT/CMakeLists.txt
index 237cbea861d2..a344ad07ca63 100644
--- a/examples/HowToUseJIT/CMakeLists.txt
+++ b/examples/HowToUseJIT/CMakeLists.txt
@@ -2,7 +2,6 @@ set(LLVM_LINK_COMPONENTS
Core
ExecutionEngine
Interpreter
- JIT
MC
Support
nativecodegen