summaryrefslogtreecommitdiffstats
path: root/examples/HowToUseJIT/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2014-07-14 05:01:53 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2014-07-14 05:01:53 +0000
commita84c1fb65227a940571a328aeb3a6473e3c80153 (patch)
treed7e2ea4912995ee54b48ab3043077c1992589414 /examples/HowToUseJIT/CMakeLists.txt
parent95d3cfc51d60da83519f0954b632a14231c42f33 (diff)
[CMake] Update libdeps.
git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@212920 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'examples/HowToUseJIT/CMakeLists.txt')
-rw-r--r--examples/HowToUseJIT/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/HowToUseJIT/CMakeLists.txt b/examples/HowToUseJIT/CMakeLists.txt
index 88aed026bf6f..237cbea861d2 100644
--- a/examples/HowToUseJIT/CMakeLists.txt
+++ b/examples/HowToUseJIT/CMakeLists.txt
@@ -3,6 +3,7 @@ set(LLVM_LINK_COMPONENTS
ExecutionEngine
Interpreter
JIT
+ MC
Support
nativecodegen
)