summaryrefslogtreecommitdiffstats
path: root/examples/HowToUseJIT/CMakeLists.txt
diff options
context:
space:
mode:
authorEric Christopher <echristo@gmail.com>2014-08-07 22:02:54 +0000
committerEric Christopher <echristo@gmail.com>2014-08-07 22:02:54 +0000
commitaa5b9c0f6f3a99f955fe0ded13d61d7eb4e1a0b5 (patch)
tree28f2c53797646bca9a2865ca1a5bf23768c8a207 /examples/HowToUseJIT/CMakeLists.txt
parent9fbb01240448f580f0689fee455c8a19cb44ddde (diff)
Temporarily Revert "Nuke the old JIT." as it's not quite ready to
be deleted. This will be reapplied as soon as possible and before the 3.6 branch date at any rate. Approved by Jim Grosbach, Lang Hames, Rafael Espindola. This reverts commits r215111, 215115, 215116, 215117, 215136. git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@215154 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'examples/HowToUseJIT/CMakeLists.txt')
-rw-r--r--examples/HowToUseJIT/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/HowToUseJIT/CMakeLists.txt b/examples/HowToUseJIT/CMakeLists.txt
index a344ad07ca63..237cbea861d2 100644
--- a/examples/HowToUseJIT/CMakeLists.txt
+++ b/examples/HowToUseJIT/CMakeLists.txt
@@ -2,6 +2,7 @@ set(LLVM_LINK_COMPONENTS
Core
ExecutionEngine
Interpreter
+ JIT
MC
Support
nativecodegen