summaryrefslogtreecommitdiffstats
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Collingbourne <peter@pcc.me.uk>2015-06-09 21:50:22 +0000
committerPeter Collingbourne <peter@pcc.me.uk>2015-06-09 21:50:22 +0000
commit1d815cac84475fd33865148a356f8def8ab20859 (patch)
treeed63d60caedc6a617f8bbb5eb5279e4d06691980 /lib/CMakeLists.txt
parentbdcbc426af9836ee57e21bf912e29bd5c32f7851 (diff)
LibDriver, llvm-lib: introduce.
llvm-lib is intended to be a lib.exe compatible utility that also understands bitcode. The implementation lives in a library so that lld can use it to implement /lib. Differential Revision: http://reviews.llvm.org/D10297 git-svn-id: https://llvm.org/svn/llvm-project/llvm/trunk@239434 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index ce10998768d1..d00c10f5802f 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -19,3 +19,4 @@ add_subdirectory(LineEditor)
add_subdirectory(ProfileData)
add_subdirectory(Fuzzer)
add_subdirectory(Passes)
+add_subdirectory(LibDriver)