summaryrefslogtreecommitdiffstats
path: root/libc/fuzzing/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libc/fuzzing/CMakeLists.txt')
-rw-r--r--libc/fuzzing/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libc/fuzzing/CMakeLists.txt b/libc/fuzzing/CMakeLists.txt
index 82487688af11..816691b4bd44 100644
--- a/libc/fuzzing/CMakeLists.txt
+++ b/libc/fuzzing/CMakeLists.txt
@@ -1,6 +1,7 @@
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -fsanitize=fuzzer")
add_custom_target(libc-fuzzer)
+add_subdirectory(__support)
# TODO(#85680): Re-enable math fuzzing after headers are sorted out
# add_subdirectory(math)
add_subdirectory(stdlib)