summaryrefslogtreecommitdiffstats
path: root/libc/test/src/math/smoke/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libc/test/src/math/smoke/CMakeLists.txt')
-rw-r--r--libc/test/src/math/smoke/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/libc/test/src/math/smoke/CMakeLists.txt b/libc/test/src/math/smoke/CMakeLists.txt
index 5d269ddb229c..4ac1842cf5fa 100644
--- a/libc/test/src/math/smoke/CMakeLists.txt
+++ b/libc/test/src/math/smoke/CMakeLists.txt
@@ -774,6 +774,17 @@ add_fp_unittest(
)
add_fp_unittest(
+ exp2m1f_test
+ SUITE
+ libc-math-smoke-tests
+ SRCS
+ exp2m1f_test.cpp
+ DEPENDS
+ libc.src.errno.errno
+ libc.src.math.exp2m1f
+)
+
+add_fp_unittest(
exp10f_test
SUITE
libc-math-smoke-tests