summaryrefslogtreecommitdiffstats
path: root/llvm/tools/gold/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'llvm/tools/gold/CMakeLists.txt')
-rw-r--r--llvm/tools/gold/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/llvm/tools/gold/CMakeLists.txt b/llvm/tools/gold/CMakeLists.txt
index 58b323805c7d..5c78529e38f4 100644
--- a/llvm/tools/gold/CMakeLists.txt
+++ b/llvm/tools/gold/CMakeLists.txt
@@ -12,7 +12,7 @@ if( LLVM_ENABLE_PIC AND LLVM_BINUTILS_INCDIR )
TargetParser
)
- add_llvm_library(LLVMgold MODULE
+ add_llvm_library(LLVMgold MODULE INSTALL_WITH_TOOLCHAIN
gold-plugin.cpp
)