summaryrefslogtreecommitdiffstats
path: root/unittests/DebugInfo/PDB/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'unittests/DebugInfo/PDB/CMakeLists.txt')
-rw-r--r--unittests/DebugInfo/PDB/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/unittests/DebugInfo/PDB/CMakeLists.txt b/unittests/DebugInfo/PDB/CMakeLists.txt
index 989cb396f674..583b065f464c 100644
--- a/unittests/DebugInfo/PDB/CMakeLists.txt
+++ b/unittests/DebugInfo/PDB/CMakeLists.txt
@@ -10,11 +10,10 @@ set(DebugInfoPDBSources
StringTableBuilderTest.cpp
MSFBuilderTest.cpp
PDBApiTest.cpp
- TypeServerHandlerTest.cpp
)
add_llvm_unittest(DebugInfoPDBTests
${DebugInfoPDBSources}
)
-target_link_libraries(DebugInfoPDBTests LLVMTestingSupport) \ No newline at end of file
+target_link_libraries(DebugInfoPDBTests LLVMTestingSupport)