aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-08-21 18:36:37 -0300
committerHugo Lima <hugo.lima@openbossa.org>2009-08-25 16:23:16 -0300
commit2270cb2b4e57b8e3d82dd1cf692eea75a4342c45 (patch)
treec485f506155df3d5ec7a21347b9d1e8d38f85400 /CMakeLists.txt
parent55dd77e04a8cef0e14648d6d8fb18cdc18695931 (diff)
Removed QtDocGenerator dependence from BoostPythonGenerator, so a lot
of function were moved from BoostPythonGenerator to the Generator class. In other words, QtDocGenerator finally compiles and their unit test pass :-)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20047c54d..46dc75100 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,6 +55,6 @@ install(TARGETS generatorrunner DESTINATION bin)
install(FILES generator.h DESTINATION include)
enable_testing()
-#add_subdirectory(libbindgen)
-# add_subdirectory(tests)
+
add_subdirectory(generators)
+add_subdirectory(tests)