aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-06-25 17:47:09 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2010-06-25 17:48:29 -0300
commitee00f28629745a7b615a0ce6e8c723605e0e1f35 (patch)
tree2d58e02ae5bbd255a0c0fe129b61574e8a5a2abe /CMakeLists.txt
parent9a662a134c6d437edbdc795c00588a249557a0c2 (diff)
Fix cmake files used by other projects to detect PySide.
Reviewer: Renato Araújo <renato.filho@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3d5709520..61a6116eb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,7 +35,7 @@ endif()
find_package(PythonLibs REQUIRED)
find_package(PythonInterp REQUIRED)
-find_package(Shiboken REQUIRED)
+find_package(Shiboken 0.3.3 REQUIRED)
find_package(Qt4 4.5.0 REQUIRED)
set(BINDING_NAME PySide)