aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.lima@openbossa.org>2010-06-14 14:22:55 -0300
committerHugo Parente Lima <hugo.lima@openbossa.org>2010-06-14 14:22:55 -0300
commit89167fa56ebef6e8d596495ad912196f274587da (patch)
treee6efde3e5d00d4530f321894e62801ab8eac72e8 /CMakeLists.txt
parentfc059316968e5bdc079a2ebd84800297ecce7d2a (diff)
Revert "GENERATOR_EXTRA_FLAGS must be a cmake string, not a cmake list."
This reverts commit fc059316968e5bdc079a2ebd84800297ecce7d2a.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ae254b2f4..4b26d1c89 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -122,7 +122,7 @@ if (NOT SITE_PACKAGE)
message(FATAL_ERROR "Could not detect Python module installation directory.")
endif()
-set(GENERATOR_EXTRA_FLAGS "--generatorSet=shiboken --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic")
+set(GENERATOR_EXTRA_FLAGS --generatorSet=shiboken --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic)
enable_testing()