aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-07-11 14:26:41 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:17 -0300
commit31df158c68385c300f6c9b7cb0fe06bb3a789300 (patch)
treeb70415ee53ebacc2833e6d36578dc45fff118c92 /CMakeLists.txt
parent902bc687fd1a6503106594080e3075c8a68f248b (diff)
Bump version to 0.10.5.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a274f5d11..1d646b2ef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ endif ()
set(apiextractor_MAJOR_VERSION 0)
set(apiextractor_MINOR_VERSION 10)
-set(apiextractor_MICRO_VERSION 4)
+set(apiextractor_MICRO_VERSION 5)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(apiextractor_SOVERSION ${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION})