aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.lima@openbossa.org>2010-04-15 18:48:53 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:00 -0300
commit5b91402b2496f603b80c0a84cdfe3e9b18a19c87 (patch)
tree170c5c70af6d9d26d3f194d7956e455203d87a04 /CMakeLists.txt
parent8c03a55d03b2e63b760ec3be4a37285304b65b32 (diff)
Bump version to 0.5.0, due to ABI breackage.
ApiExtractor is not prepared for binary compatibility, so this will happen a lot.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 31ff7e4b3..e6d3034d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -19,8 +19,8 @@ if (BUILD_TESTS)
endif()
set(apiextractor_MAJOR_VERSION 0)
-set(apiextractor_MINOR_VERSION 4)
-set(apiextractor_MICRO_VERSION 1)
+set(apiextractor_MINOR_VERSION 5)
+set(apiextractor_MICRO_VERSION 0)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(QT_USE_QTCORE 1)