aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@openbossa.org>2010-12-20 14:57:28 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:13 -0300
commit82aaafc79c78a16717be5433e84aed3c51c4a4c8 (patch)
treefaf16d5810213b4ab9bc1d8493f7bf359274f767 /CMakeLists.txt
parent2175ccbcb773d345ebe16df6a89892a1b7101628 (diff)
Bumped version to 0.9.2.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 51ca3fb90..427a32b65 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ endif ()
set(apiextractor_MAJOR_VERSION 0)
set(apiextractor_MINOR_VERSION 9)
-set(apiextractor_MICRO_VERSION 1)
+set(apiextractor_MICRO_VERSION 2)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(apiextractor_SOVERSION ${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION})