aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-04-06 16:05:01 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:15 -0300
commiteea55215f0f172c7103e881ec1423891784a2790 (patch)
treef2d57c8b95925281b76d7aaa83abf163c7897f06 /CMakeLists.txt
parent4cffc36a1564069342ec1435d5cdf9223c856554 (diff)
Version bump to 0.10.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2b8b7ea7d..42635d28e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ endif ()
set(apiextractor_MAJOR_VERSION 0)
set(apiextractor_MINOR_VERSION 10)
-set(apiextractor_MICRO_VERSION 1)
+set(apiextractor_MICRO_VERSION 2)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(apiextractor_SOVERSION ${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION})