aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-09-15 15:10:55 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2010-09-15 15:10:55 -0300
commit3dc95645c3324d23744d779f7898a3e976b858a3 (patch)
tree0d090f4c8272a32cfe43e73788cc1153c385f025 /CMakeLists.txt
parentc46e12c8c16894b4ac942e60bb47851768a2f91d (diff)
Version bump.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 91a798bf0..448a88118 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,7 +37,7 @@ set(LIB_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/lib${LIB_SUFFIX}" CACHE PATH "The s
# lib generator version
set(generator_MAJOR_VERSION "0")
set(generator_MINOR_VERSION "6")
-set(generator_MICRO_VERSION "1")
+set(generator_MICRO_VERSION "2")
set(generator_VERSION "${generator_MAJOR_VERSION}.${generator_MINOR_VERSION}.${generator_MICRO_VERSION}")
set(generator_SOVERSION "${generator_MAJOR_VERSION}.${generator_MINOR_VERSION}")
set(USE_GENERATOR_VERSION_SUFFIX FALSE CACHE BOOL "This suffix allow to have various generator version installed simultaneous.")