aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-11-10 15:29:56 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:08:56 -0300
commit809d948aa99e52495111ad871cbad3d1ae955395 (patch)
treef3e9a4cb1dc521e840f183213b7a3eb17e930480 /CMakeLists.txt
parent47f0441dfa0dc25b0632c03fe5f915489f4261af (diff)
Bump version to 1.0.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f2c29a64a..9fd6ff326 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,9 +14,9 @@ find_package(PythonInterpWithDebug)
add_definitions(${QT_DEFINITIONS})
-set(shiboken_MAJOR_VERSION "0")
-set(shiboken_MINOR_VERSION "5")
-set(shiboken_MICRO_VERSION "2")
+set(shiboken_MAJOR_VERSION "1")
+set(shiboken_MINOR_VERSION "0")
+set(shiboken_MICRO_VERSION "0")
set(shiboken_VERSION "${shiboken_MAJOR_VERSION}.${shiboken_MINOR_VERSION}.${shiboken_MICRO_VERSION}")
option(AVOID_PROTECTED_HACK "Avoid protected hack on generated bindings." FALSE)