aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.lima@openbossa.org>2010-05-04 10:37:37 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:02 -0300
commit4e1fe043771af09c6894ba5bc3438dcc1c4be904 (patch)
tree644e0371c5c8d414ba123d4753300cc42544f06f /CMakeLists.txt
parent515c9921ce242714b1fab38035e9f980f4c40a26 (diff)
Bump version to 0.5.1.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4e3276007..1540431e3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,7 +20,7 @@ endif()
set(apiextractor_MAJOR_VERSION 0)
set(apiextractor_MINOR_VERSION 5)
-set(apiextractor_MICRO_VERSION 0)
+set(apiextractor_MICRO_VERSION 1)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(QT_USE_QTCORE 1)