aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-05-04 18:39:56 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:02 -0300
commit7104ff092dd4c8891422b5febec7aed459a1b393 (patch)
tree0eeda8f2e4522f043b4351acab32d87816e70442 /CMakeLists.txt
parent7049c25b7799de2458a8e36b96f7ad7183f9441e (diff)
Bump version to 0.5.2.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 02e245fac..3ed32006f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,7 +20,7 @@ endif()
set(apiextractor_MAJOR_VERSION 0)
set(apiextractor_MINOR_VERSION 5)
-set(apiextractor_MICRO_VERSION 1)
+set(apiextractor_MICRO_VERSION 2)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(apiextractor_SOVERSION ${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION})