aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-08-22 18:13:45 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:46 -0300
commit84b0364b5da72196a8356d1c4e0cfcb3b55beb8a (patch)
tree6ff925fcebea6622f29d3a4c66686c8734aa7ea6 /CMakeLists.txt
parent3da60153c00c693454fe80f1b3420b872becc4dd (diff)
Dependency version update.ps-1.0.6
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d87a1ac31..02f435c3d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,8 +5,8 @@ project(pysidebindings)
cmake_minimum_required(VERSION 2.6)
set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Macros/
${CMAKE_MODULE_PATH})
-find_package(GeneratorRunner 0.6.11 REQUIRED)
-find_package(Shiboken 1.0.5 REQUIRED)
+find_package(GeneratorRunner 0.6.12 REQUIRED)
+find_package(Shiboken 1.0.6 REQUIRED)
find_package(Qt4 4.5.0 REQUIRED)
find_file(GL_H "gl.h" PATH_SUFFIXES "GL")
include(FindQt4Extra)