aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2010-11-10 17:22:32 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2010-11-10 17:22:32 -0200
commit92dcb7ae3a92416b4129d549625eba0512e02426 (patch)
tree37d070b8a62502ec8a055d70b7c9d5a7453e179e /CMakeLists.txt
parent66ff08586178ffb601fe874d48b9847fb577f513 (diff)
Changes needed to compile QtCore with libshiboken v1.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 19938a1ed..5a6f6f583 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@ cmake_minimum_required(VERSION 2.6)
set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Macros/
${CMAKE_MODULE_PATH})
find_package(GeneratorRunner 0.6.3 REQUIRED)
-find_package(Shiboken 0.5.2 REQUIRED)
+find_package(Shiboken 1.0.0 REQUIRED)
find_package(Qt4 4.5.0 REQUIRED)
include(FindQt4Extra)