aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-04-07 15:45:02 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:08 -0300
commit99c656e2a5b15d3e655d5fefa53ac43fc492ab2b (patch)
tree70ec05ff755a4f9555bd9665eb421559d9065279 /CMakeLists.txt
parentb49109923fe635103006b10a046a51620f21d2c7 (diff)
Updated dependency version.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 22e6b3246..09b037e51 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,8 +5,8 @@ project(pysidebindings)
cmake_minimum_required(VERSION 2.6)
set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Macros/
${CMAKE_MODULE_PATH})
-find_package(GeneratorRunner 0.6.6 REQUIRED)
-find_package(Shiboken 1.0.0 REQUIRED)
+find_package(GeneratorRunner 0.6.9 REQUIRED)
+find_package(Shiboken 1.0.2 REQUIRED)
find_package(Qt4 4.5.0 REQUIRED)
find_file(GL_H "gl.h" PATH_SUFFIXES "GL")
include(FindQt4Extra)