aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-01-18 17:22:03 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:51:47 -0300
commita3cf9b0a3cdf5ced4a12e44240c84ef8696a222b (patch)
treebbb24a7b8bed5a939d5480441e8809d6eb82aa97 /CMakeLists.txt
parent3e0b9e52deae29e6e7e463603db9a5f5847e826a (diff)
Fix bug#623 - "QGLWidget.bindTexture(QPixmap, GLenum, GLenum) is missing"
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 856ed6a9f..c7582d03a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,6 +8,7 @@ set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Macros/
find_package(GeneratorRunner 0.6.3 REQUIRED)
find_package(Shiboken 1.0.0 REQUIRED)
find_package(Qt4 4.5.0 REQUIRED)
+find_file(GL_H "gl.h" PATH_SUFFIXES "GL")
include(FindQt4Extra)
set(XVFB_EXEC "")