aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-03-22 18:46:35 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:09:58 -0300
commita8c7de762214a48b1c52ad3ddcc32391fff39cef (patch)
treedf806e5342a0b153ef035a15b04b3e7ddd90d602 /CMakeLists.txt
parente8f37f7ee2b7ea6a7d25732dbd335687b5493ec3 (diff)
Bump version to 0.4.0
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0b6fcd8fb..0a918c8cc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,8 +15,8 @@ endif(MSVC)
set(LIBRARY_OUTPUT_PATH ${CMAKE_BINARY_DIR}/tests)
set(apiextractor_MAJOR_VERSION 0)
-set(apiextractor_MINOR_VERSION 3)
-set(apiextractor_MICRO_VERSION 4)
+set(apiextractor_MINOR_VERSION 4)
+set(apiextractor_MICRO_VERSION 0)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(QT_USE_QTCORE 1)