aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2009-09-02 14:31:48 -0300
committerLauro Neto <lauro.neto@openbossa.org>2009-09-02 14:31:48 -0300
commitac1ca6f62d563c34460bc098714fc9d228235713 (patch)
treea00b7e623e28c6ec7c5a8bb1fb20eabe684c5c42 /CMakeLists.txt
parentbf77e3dcecb165e45dd93046512aeb454b318e3a (diff)
Bump version to 0.4 (current development version)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a12db2cea..6c244a2a6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ pkg_check_modules(LIBXSLT REQUIRED libxslt>=1.1.19)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -DAPIEXTRACTOR_ENABLE_DUPLICATE_ENUM_VALUES")
set(apiextractor_MAJOR_VERSION 0)
-set(apiextractor_MINOR_VERSION 3)
+set(apiextractor_MINOR_VERSION 4)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(QT_USE_QTCORE 1)