aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorrenatofilho <renato.filho@openbossa.org>2010-10-18 19:01:04 -0300
committerrenatofilho <renato.filho@openbossa.org>2010-10-19 17:07:37 -0300
commitaf870d2e32699963b218ff33c25a2d4452a75be8 (patch)
tree5e2bd27b7b6cbed8702aef2594e16864fa6cbcdc /CMakeLists.txt
parent65022ffef62096033bcff49c4544640dac92f44e (diff)
Fixed PySide plugin for uiloader dependency.
Reviewer: Hugo Parente Lima <hugo.pl@gmail.com> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4ad006e25..dc8f23467 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,7 +183,7 @@ set(GENERATOR_EXTRA_FLAGS --generatorSet=shiboken --enable-parent-ctor-heuristic
enable_testing()
add_subdirectory(libpyside)
-if(QT_QTUITOOLS_FOUND)
+if(QT_QTUITOOLS_FOUND AND QT_QTDESIGNER_FOUND)
add_subdirectory(plugins)
endif()
# project directories