aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-11-23 14:28:48 -0200
committerMarcelo Lira <marcelo.lira@openbossa.org>2009-11-24 10:34:41 -0300
commitc1353d49402e79fd5a2d0006655004315be07752 (patch)
treea5fa561db054686f4ca93719e58685b07d251050 /CMakeLists.txt
parent6d8dea54288cf7864c602b826b5be90b4a0b95f6 (diff)
Install FindApiExtractor.cmake in the correct directory when using
cmake 2.8. Reviewed by Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7274d9627..ff1fd39d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -115,4 +115,4 @@ install(TARGETS apiextractor LIBRARY DESTINATION ${LIB_INSTALL_DIR}
RUNTIME DESTINATION bin)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/apiextractor.pc DESTINATION ${LIB_INSTALL_DIR}/pkgconfig)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/FindApiExtractor.cmake
- DESTINATION share/cmake-2.6/Modules)
+ DESTINATION "share/cmake-${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION}/Modules")