aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2010-08-06 09:51:58 -0300
committerRenato Filho <renato.filho@openbossa.org>2010-08-10 16:17:32 -0300
commitc21de7bd8161243da4c238c639930270b0b298e3 (patch)
tree6ed653e13b1e0447aa88eac056f6efab93e37bf0 /CMakeLists.txt
parentd26c712a992dbdf3d23475ff964c90febc6de4f4 (diff)
Removed unecessary command from CMake file.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f12da8298..1e49a86d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,21 +49,12 @@ if(AVOID_PROTECTED_HACK OR WIN32)
message(STATUS "Avoiding protected hack!")
endif()
-#Fix missing variable on UNIX env
-if(NOT PYTHON_DEBUG_LIBRARIES AND UNIX)
- set(PYTHON_DEBUG_LIBRARIES "${PYTHON_LIBRARIES}")
-endif()
-
set(BINDING_NAME PySide)
set(BINDING_API_MAJOR_VERSION "0")
set(BINDING_API_MINOR_VERSION "4")
set(BINDING_API_MICRO_VERSION "1")
set(BINDING_API_VERSION "${BINDING_API_MAJOR_VERSION}.${BINDING_API_MINOR_VERSION}.${BINDING_API_MICRO_VERSION}")
-if (NOT CMAKE_BUILD_TYPE)
- set(CMAKE_BUILD_TYPE Release)
-endif()
-
include(${QT_USE_FILE})
if (${QTVERSION} VERSION_LESS 4.5.0)
message(FATAL_ERROR "You need Qt4.5, found ${QTVERSION}.")