aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@openbossa.org>2011-01-06 20:13:38 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-09 19:10:13 -0300
commite7ea28a5aebcc984c25c2bcd9872c02f17ba9199 (patch)
tree0ba80f95419adad67c4c2f98c81302ebe822b940 /CMakeLists.txt
parentf5fb9ef30e72c3609e62034bdef3029abf9d2daf (diff)
Bumped version to 0.9.3.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 427a32b65..a9d392c87 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ endif ()
set(apiextractor_MAJOR_VERSION 0)
set(apiextractor_MINOR_VERSION 9)
-set(apiextractor_MICRO_VERSION 2)
+set(apiextractor_MICRO_VERSION 3)
set(apiextractor_VERSION "${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION}.${apiextractor_MICRO_VERSION}")
configure_file(apiextractorversion.h.in ${CMAKE_CURRENT_BINARY_DIR}/apiextractorversion.h @ONLY)
set(apiextractor_SOVERSION ${apiextractor_MAJOR_VERSION}.${apiextractor_MINOR_VERSION})