aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Araujo Oliveira Filho <renato.filho@openbossa.org>2011-02-02 15:13:05 -0300
committerRenato Araujo Oliveira Filho <renato.filho@openbossa.org>2011-02-02 15:13:05 -0300
commit2456d853d7aa4254ca0ad63b48f667796fc51fe1 (patch)
tree007edffd19e475163f474ee7d2edb91e22fc7ba2 /CMakeLists.txt
parent96d9cf72a376f42590a24d9516f306bae09faca3 (diff)
Bump version to 0.6.6.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7a0d16074..926012d2a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ project(generatorrunner)
cmake_minimum_required(VERSION 2.6)
find_package(Qt4 4.5.0 REQUIRED)
-find_package(ApiExtractor 0.9.4 REQUIRED)
+find_package(ApiExtractor 0.9.5 REQUIRED)
option(BUILD_TESTS "Build tests." TRUE)
option(INSTALL_TESTS "Install tests" FALSE)
@@ -39,7 +39,7 @@ set(LIB_INSTALL_DIR "${CMAKE_INSTALL_PREFIX}/lib${LIB_SUFFIX}" CACHE PATH "The s
# lib generator version
set(generator_MAJOR_VERSION "0")
set(generator_MINOR_VERSION "6")
-set(generator_MICRO_VERSION "5")
+set(generator_MICRO_VERSION "6")
set(generator_VERSION "${generator_MAJOR_VERSION}.${generator_MINOR_VERSION}.${generator_MICRO_VERSION}")
set(generator_SOVERSION "${generator_MAJOR_VERSION}.${generator_MINOR_VERSION}")
set(USE_GENERATOR_VERSION_SUFFIX FALSE CACHE BOOL "This suffix allow to have various generator version installed simultaneous.")