aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2010-11-24 11:30:10 -0300
committerLauro Neto <lauro.neto@openbossa.org>2010-11-24 11:30:10 -0300
commit6256b0ecfacb2c0970f24241d7de94dd6f33902e (patch)
tree75a8e13270d85cf7565454f6b06be3d848585094 /CMakeLists.txt
parent47b1d999f30183c3acff3cfb5084fd21c2875e6c (diff)
Bump ApiExtractor version dependencysb-0.6.3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ed263d835..84dbd6e21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ project(generatorrunner)
cmake_minimum_required(VERSION 2.6)
find_package(Qt4 4.5.0 REQUIRED)
-find_package(ApiExtractor 0.8.2 REQUIRED)
+find_package(ApiExtractor 0.9.0 REQUIRED)
option(BUILD_TESTS "Build tests." TRUE)
option(ENABLE_VERSION_SUFFIX "Used to use current version in suffix to generated files. This is used to allow multiples versions installed simultaneous." FALSE)