aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2011-02-16 07:59:36 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2011-02-16 17:24:52 -0300
commit8c9f9660f04d1c5e462f6a815329bffa90327618 (patch)
tree9f2e3f046511fddb6eca94a46a994bb37a1d7e11 /CMakeLists.txt
parentc4f21744c7148f7cbb593f8bfe3cdd524abd912b (diff)
Added the "--drop-type-entries=<entries>" command line option.sb-0.6.6
The documentation was updates on this and older things. Reviewed by Bruno Araújo <bruno.araujo@openbossa.org> Reviewed by Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 926012d2a..d6615e74b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ project(generatorrunner)
cmake_minimum_required(VERSION 2.6)
find_package(Qt4 4.5.0 REQUIRED)
-find_package(ApiExtractor 0.9.5 REQUIRED)
+find_package(ApiExtractor 0.10.0 REQUIRED)
option(BUILD_TESTS "Build tests." TRUE)
option(INSTALL_TESTS "Install tests" FALSE)