aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-11-17 14:06:22 -0200
committerHugo Lima <hugo.lima@openbossa.org>2009-11-17 14:06:22 -0200
commitbb21dd53db3fcdb2bb22b5ead64aa846fd430cd3 (patch)
tree63b3615505ada14201d3811d864a2c57c0342eec /CMakeLists.txt
parentf081e5ff270a23a2ae2dafede0520416f681ff4b (diff)
Fixes bug91
Create only one symlink, libgenrunner.so, pointing to libgenrunner.so.x.y.z
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 39acc2c5d..93b8374d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,7 +32,7 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${QT_QTCORE_INCLUDE_DIR})
add_library(genrunner SHARED generator.cpp)
-set_target_properties(genrunner PROPERTIES SOVERSION ${generator_MAJOR_VERSION} VERSION ${generator_VERSION})
+set_target_properties(genrunner PROPERTIES VERSION ${generator_VERSION})
target_link_libraries(genrunner ${QT_QTCORE_LIBRARY} ${APIEXTRACTOR_LIBRARY})
add_executable(generatorrunner main.cpp)